Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Raspbian Stretch Compatibility
20-08-2017, 03:28 PM
Post: #1
Raspbian Stretch Compatibility
Will there be a build compatible with Raspbian Stretch?
Find all posts by this user
25-08-2017, 08:36 AM
Post: #2
RE: Raspbian Stretch Compatibility
Hi Dave,

(20-08-2017 03:28 PM)DaveWr Wrote:  Will there be a build compatible with Raspbian Stretch?

It's on our list - we'll announce in the forum once it is available.
If you want to look at building for Stretch yourself the code is available on GitHub at:

https://github.com/openhome/ohPlayer

Thanks,
Pete
Find all posts by this user
26-08-2017, 10:36 AM
Post: #3
RE: Raspbian Stretch Compatibility
(25-08-2017 08:36 AM)pedro Wrote:  Hi Dave,

(20-08-2017 03:28 PM)DaveWr Wrote:  Will there be a build compatible with Raspbian Stretch?

It's on our list - we'll announce in the forum once it is available.
If you want to look at building for Stretch yourself the code is available on GitHub at:

https://github.com/openhome/ohPlayer

Thanks,
Pete

Thanks for the response, I'll try a build, not sure if I am competent enough.

Dave
Find all posts by this user
25-04-2018, 09:11 PM
Post: #4
RE: Raspbian Stretch Compatibility
Yes, please make it compatible with Stretch. If I could, I would make it. No ideaSmile
Find all posts by this user
26-04-2018, 07:06 AM
Post: #5
RE: Raspbian Stretch Compatibility
(26-08-2017 10:36 AM)DaveWr Wrote:  
(25-08-2017 08:36 AM)pedro Wrote:  Hi Dave,

(20-08-2017 03:28 PM)DaveWr Wrote:  Will there be a build compatible with Raspbian Stretch?

It's on our list - we'll announce in the forum once it is available.
If you want to look at building for Stretch yourself the code is available on GitHub at:

https://github.com/openhome/ohPlayer

Thanks,
Pete

Thanks for the response, I'll try a build, not sure if I am competent enough.

Dave

Unfortunately, my compile attemts on raspbian stretch failed - see
ohPlayer compilation fail under debian

OHRB
Find all posts by this user


Forum Jump: